WordPress

WordPress

WordPress 2.9からアップグレードできなくなった。。。

Wordpress2.9になって、今のDBのバージョン(MySQL4)がサポート外になってしまった。 今のレンタルサーバはDBを新しく作るとMySQL5で作ってくれるみたい。なので、DBの移行をしてみることにしたよ。
Leopard

wp2.6の奇跡

なにを隠そうwp2.6を入れてみたんですが、管理画面の右上にTurboというリンクが。どうやらwordpressを高速化するためのブラウザにインストールされるプラグインみたいでさっそくいれてはみたんだけど、速くなったのかなぁ〜。まぁ、これ以...
タイトルとURLをコピーしました